Database inaccessible during optimization
Major incident
Application
Dispatch
API
2025-04-03 13:53 CEST
· 1 hour, 35 minutes
Updates
Resolved
April 3, 2025 · 15:29 CEST
The issue has been resolved and all services are operating again.
Issue
April 3, 2025 · 13:53 CEST
During a database optimization process, the database became unresponsive.
← Back